Падает 1С при открытии обработки загрузки/выгрузки проводок

Форум 1С: Одинэс.Ру

Найти!

Падает 1С при открытии обработки загрузки/выгрузки проводок

MAXXL
30.03.2009 - 10:50
После переустановки компа возникла проблема - в ЗиКе и Бух, при открытии обработки для выгрузки/загрузки проводок 1С закрывается с ошибкой. DEP, антивирус отключил. Темпы короткие сделал, v7plus последнюю поставил. Результата никакого. Сам релиз (25 и 27) переустанавливал. Что еще можно посомтреть?
К списку тем 1 > К списку форумов

Интересные темы

odines.ru
27.10.2020 - 17:35
Смотри также:
Помогите обновить древнюю измененную конфигурацию...
"Объект ещё не загружен толком..."
Навороченный бланк заказа железяки(уже есть в *.doc). Делать как печ. форму док. в 1с или по OLE с OpenOffice.org Write

Re: Падает 1С при открытии обработки загрузки/выгрузки проводок

MAXXL
18 - 31.03.2009 - 06:07
(14) Конфы,как я писал выше -типовые, никаких доп компонент
(15) парсер дополнительно не ставил, только то что при установке Винды, SP2
(16) По шагам,как я написал выше, не трэйсил - комп у клиента, не было времени и возможности
(17) Что рассказать подробнее? Комп переставлял не я - местный админ. Винда лицензионная, 1С тоже. После установки всего этого возникла описанная выше ошибка

Re: Падает 1С при открытии обработки загрузки/выгрузки проводок

VZ
19 - 31.03.2009 - 08:45
Системные журналы смотрел? Там отмечается время события - по нему можно найти причину. Главное - зафиксировать время перед вылетом. Т.е., вызываешь обработку, которая повалит одноэсину - взгляни на время в трее.
Важна самая ранняя запись с временем падения - остальные наведенные.

Re: Падает 1С при открытии обработки загрузки/выгрузки проводок

MAXXL
20 - 31.03.2009 - 09:56
(19) Об этом я уже написал в (5)

Re: Падает 1С при открытии обработки загрузки/выгрузки проводок

banzay
21 - 31.03.2009 - 10:17
(15)+ Запусти из 1С отчет с таким кодом:
//*******************************************
Функция НайтиПервыйСуществующийФайл(СписокВозможныхМест)
 
Для Сч = 1 По СписокВозможныхМест.РазмерСписка() Цикл
ПолноеИмя = СписокВозможныхМест.ПолучитьЗначение(Сч);
Если Фс.СуществуетФайл(ПолноеИмя) = 1 Тогда Возврат(ПолноеИмя) КонецЕсли;
КонецЦикла;
 
Возврат("");
 
КонецФункции // НайтиПервыйСуществующийФайл()
 
//*******************************************
Процедура Сформировать()
СписокВозможныхМест = СоздатьОбъект("СписокЗначений");
СписокВозможныхМест.ДобавитьЗначение( КаталогИБ() + "v7plus.dll" );
СписокВозможныхМест.ДобавитьЗначение( КаталогПрограммы() + "v7plus.dll" );
СписокВозможныхМест.ДобавитьЗначение( КаталогИБ() + "ExtForms\" + "v7plus.dll" );
гПутьОбъекта_КомпонентаV7plus = НайтиПервыйСуществующийФайл(СписокВозможныхМест);
 
Если ЗагрузитьВнешнююКомпоненту(гПутьОбъекта_КомпонентаV7plus) <> 1 Тогда
Предупреждение("Компонента v7plus.dll не найдена!");
СтатусВозврата(0); Возврат;
КонецЕсли;
 
гXMLАнализатор = СоздатьОбъект("AddIn.XMLParser");
ВерсияАнализатора = гXMLАнализатор.ВерсияАнализатора;
ВерсияБазовогоАнализатора = гXMLАнализатор.ВерсияБазовогоАнализатора;
Сообщить("Версия ХМЛ-анализатора: " + ВерсияАнализатора);
Сообщить("Версия базового ХМЛ-анализатора: " + ВерсияБазовогоАнализатора);
КонецПроцедуры
 
Что он тебе говорит?
 
"(15) парсер дополнительно не ставил, только то что при установке Винды, SP2" - настораживает.
 

Re: Падает 1С при открытии обработки загрузки/выгрузки проводок

iogri
22 - 31.03.2009 - 10:21
2(20)
При открытии обработок выгрузки-загрузки производится поиск файлов при помощи объекта "ФС"
Кроме того, используется метод "ЗагрузитьВнешнююКомпоненту"
И то, и другое зависит от прав пользователя

Интересные темы

odines.ru
27.10.2020 - 17:35
Смотри также:
1С вылетает в терминальном режиме при печати на принтере самсунг 2015
Доступ к форме документа.
Исправление в декабре НДС октября

Re: Падает 1С при открытии обработки загрузки/выгрузки проводок

MAXXL
23 - 31.03.2009 - 12:06
(21) буду у клиента  - проверю. но v7plus.dll  я проверял - только в каталогах ИБ лежат. Вот парсера не было с собой, переустановить.
(22) как написано в (8) заходят с правами Администратора

Re: Падает 1С при открытии обработки загрузки/выгрузки проводок

MAXXL
24 - 01.04.2009 - 09:49
(21) запустил,сказало:
Версия ХМЛ-анализатора: 2.0
Версия базового ХМЛ-анализатора: 3.0
переустановил с ИТС диска файл msxml3.exe
результата не дало

Re: Падает 1С при открытии обработки загрузки/выгрузки проводок

VZ
25 - 01.04.2009 - 09:56
Четвертый поставь. ХРюня терпимо отностся к наличию анализаторов разных версий.

Re: Падает 1С при открытии обработки загрузки/выгрузки проводок

banzay
26 - 01.04.2009 - 10:27
(25)+ У меня Версия ХМЛ-анализатора: 2.0
Версия базового ХМЛ-анализатора: 4.0. Полет нормальный, без "падений"

Re: Падает 1С при открытии обработки загрузки/выгрузки проводок

MAXXL
27 - 01.04.2009 - 12:05
Поставил 4 версию. Пока работает. Буду наблюдать. Всем спасибо за советы
К списку тем 1 > К списку форумов
Тема закрыта и находится в архиве.
Но Вы можете начать новую тему.
« Проблема с перепроведением документа Общий реквизит документов »
© 2009 Форум 1С: Одинэс.Ру