Счета-фактуры ПП от 26.05.09 № 451

Форум 1С: Одинэс.Ру

Найти!

Счета-фактуры ПП от 26.05.09 № 451

Looking
18.06.2009 - 05:23
А вы уже своим установили? Или это боян? Что-то не нашёл поиском.
В соответствии с изменениями, внесенными Постановлением Правительства РФ от 26.05.2009 № 451, в правила ведения журналов учета полученных и выставленных счетов-фактур, книг покупок и книг продаж при расчетах по НДС в строке 2 счета-фактуры необходимо теперь указывать как полное, так и сокращенное наименование продавца (союз «или» заменен на союз «и»).
т.е. с 9.06 в наименование Продавца ставится так:
Полное наименование (сокращенное наименование)
К списку тем 1 > К списку форумов

Интересные темы

odines.ru
29.10.2020 - 19:38
Смотри также:
Метаданные по плану счетов
Как вытащить SQL идентификаторы реквизитов..
ВводНаОсновании программно

Re: Счета-фактуры ПП от 26.05.09 № 451

Looking
1 - 18.06.2009 - 05:25
Внешняя форма счета-фактуры, для печати документа в соответствии с Постановлением Правительства РФ N 914 от 02.12.2000 г. в ред. Постановления Правительства РФ N 451 от 26.05.2009 г.
Для:
- 1С:Платежные документы 7.7 Типовая конфигуpация
- 1С:Предприятие 7.7 Конфигурация "Бухгалтерия + Торговля + Склад + Зарплата + Кадры", редакция 4.5
- 1С:Торговля 7.7 Типовая конфигуpация
- 1С:Аспект 7.7 Типовая конфигуpация
- 1С:Аспект-Ювелир Типовая конфигуpация
- 1С:Бухгалтерия 7.7 Типовая конфигурация для бюджетных учреждений ред.6.1
- 1С:Предприятие 7.7 Конфигурация "Производство+Услуги+Бухгалтерия"
- 1С:Бухгалтерия 7.7 Типовая конфигуpация
Одним архивом.
Размер:87 кБ
 
http://

Re: Счета-фактуры ПП от 26.05.09 № 451

VZ
2 - 18.06.2009 - 05:28
:))
https://odines.ru/thread3404.html

Re: Счета-фактуры ПП от 26.05.09 № 451

Looking
3 - 18.06.2009 - 05:38
(2)извиняюсь, эту ветку можно закрыть как боян-мусор

Re: Счета-фактуры ПП от 26.05.09 № 451

banzay
4 - 18.06.2009 - 05:57
Маленький нюанс: в этих печ. формах в шапке СФ нет ссылки на 451-й приказ (по крайней мере для бухии). У Консультанта есть. ???

Re: Счета-фактуры ПП от 26.05.09 № 451

Looking
5 - 18.06.2009 - 06:24
(4)с слов бушки - есть, сегодня сам воотчию буду смотреть, если что сохраню форму

Интересные темы

odines.ru
29.10.2020 - 19:38
Смотри также:
ПУБ 2.8 Себестоимость продукции и давальческого сырья и полуфабрикатов.
Почему не проводит документ?
Очередность входа в базу

Re: Счета-фактуры ПП от 26.05.09 № 451

Looking
6 - 18.06.2009 - 07:11
(4)
В Консультанте всё неоднозначно - в тексте есть, в файле Excel нет
смотрите скриншот
http://i077.radikal.ru/0906/bb/8e15e433c977.jpg

Re: Счета-фактуры ПП от 26.05.09 № 451

Looking
7 - 18.06.2009 - 07:26
а как в 8-ке? есть в шапке ссылка на 451-й приказ?

Re: Счета-фактуры ПП от 26.05.09 № 451

Looking
8 - 18.06.2009 - 08:10
млин, глазам не верю, форма для ПУБ не рабочая, т.к. вместо Докум.Товар пытаются обращаться к просто Товар, добавил перед  обращением к товару строку
Товар=Докум.Товар;
в попрошайке просьбу написал, а то может у меня неправильная форма? с трудом верится в такие элементарные ошибки.
 

Re: Счета-фактуры ПП от 26.05.09 № 451

Looking
9 - 18.06.2009 - 08:38
Наличие/отсутствие надписи в шапке
",от 26 мая 2009 г. N 451"
влияет на принятие НДС к вычету?
Если я эту надпись сам допишу - это может быть проблемой и клиентов могут потом заставить счета-фактуры перепечатывать?

Re: Счета-фактуры ПП от 26.05.09 № 451

Looking
10 - 18.06.2009 - 08:53
+(8) посмотрел из другого источника - то же самое, причём выше по коду в другом цикле они не забыли такое присвоение сделать
 
Если ВариантОтправки=1 Тогда
ПечГрузоотправитель = "-----";
ПечГрузополучатель = "-----";
Докум.ВыбратьСтроки();
Пока Докум.ПолучитьСтроку()=1 Цикл
Товар = Докум.Товар;
Если ТипЗначенияСтр(Товар) = "Справочник" Тогда
Если Товар.Вид() = "Номенклатура" Тогда
Если (Товар.ТипНоменклатуры = Перечисление.ТипыНоменклатуры.Услуга) или
(Товар.ТипНоменклатуры = Перечисление.ТипыНоменклатуры.Работа) Тогда
Продолжить;
КонецЕсли;
КонецЕсли;
ПечГрузоотправитель = "Он же";
ПечГрузополучатель = глПолноеНаименование(Грузополучатель)+", "+глПредставлениеАдреса(Грузополучатель.ПочтовыйАдрес);
Прервать;
КонецЕсли;
КонецЦикла;

 
а чуть ниже после цикла пытаются обращаться к просто Товар
 
ИначеЕсли Товар.Вид() = "Номенклатура" Тогда
 
самое интересное что ошибка обнаруживается сразу при попытке распечатать практически любую счёт-фактуру, значит никто не удосужился элементарно открыть и распечатать хотя-бы один документ.

Re: Счета-фактуры ПП от 26.05.09 № 451

КвазиСпец
11 - 18.06.2009 - 08:57
Слышь, "ищущий", ты долго будешь посты в две ветки дублировать?

Re: Счета-фактуры ПП от 26.05.09 № 451

Looking
12 - 18.06.2009 - 08:59
(11)пока одну из них не удалят :) banzay то здесь свой вопрос написал, вот я ему и отвечаю

Re: Счета-фактуры ПП от 26.05.09 № 451

Вариант
13 - 18.06.2009 - 10:22
9-Looking > На принятие НДС к вычету по мотивам нарушения требований к счету-фактуре влияют только обстоятельства, перечисленные в НК РФ (нарушение требований п.5 и 6 ст.169 НК РФ).
 
Постановление Правительства не имеет к ним ни малейшего отношения.
 
Гриф утверждения формы не является реквизитом счета-фактуры, поэтому фиолетово его наличие на форме или отсутствие вообще. Ни один вменяемый налоговик не решится использовать его в качестве предлога для нарушения прав налогоплательщиков.

Re: Счета-фактуры ПП от 26.05.09 № 451

Looking
14 - 18.06.2009 - 16:12
(13)спасибо за пояснение! я понимаю что в суде можно свою правду доказать, но обычные мелкие бухи стараются даже не иметь повода для придирок со стороны проверяющих и стараются делать "как надо налоговикам"
К списку тем 1 > К списку форумов
Тема закрыта и находится в архиве.
Но Вы можете начать новую тему.
« После обновления до 7.70.027 перестала работать обработка большие проблемы с файловой 1с 7.7 »
© 2009 Форум 1С: Одинэс.Ру